Avoiding comments appearing inline on printing of text

I would like to avoid having comments appear inline, i.e., in the body of the text, when a document or section of a document is printed.

I would prefer that they be printed separately, the way footnotes are, but separated or in some other way distinguished from foonotes.

Is it possible?


The only way to do this is to export to Word or another program that supports printing comments in that way and print from there.

All the best,

Thanks, Keith. That would be inefficient for my purposes. The document is in draft stage and I print just to do edits—a hold over from pre digital days, I guess; editing online just doesn’t work for me; I have to go over a paper copy with a pen.

I think my solution will be to enter comments as footnotes while I’m composing-editing and then delete the comments as I close in on a final draft.


In that case, since you are just proofing you can make use of the “Proofing” print mode, which will give you the ability to convert comments and inline annotations to footnotes on the fly. Go on using them as you normally do in the editor, but when you’re ready to compile, visit the “Print Settings” compile pane, switch the “Layout Type” to proofing, and then at the bottom of the Footnotes & Comments compile pane, enable all comment types and set them to be exported as footnotes (or endnotes, whichever you prefer).

Thanks, Amber. Always get good help here.