back ground cork board is not showing

After using the trial version of Scrivener I purchased the main license. When using the trial version the background of cork board was not showing. After registration with my serial number, I restarted Scrivener, the cork board background is still not showing.
I would love to make it work!! Please let me know how.
Thank you in advance!

Welcome to Scrivener and the forums, Monique.

Just a question - have you by any chance tried adjusting the background of the corkboard in the Preferences - to be found at the menu item Scrivener > Preferences > Corkboard, about a third of the way down the pane?

No, I hadn’t and had no idea where to look either, I’m still in the process of finding out and getting comfortable with Scrivener.

It worked perfectly! Thank you so much Hugh, you’ve made my day! :slight_smile: