Here are the download links to the latest Scrivener beta for Linux - Beta 1.1.

This beta expires 31st July 2012

There are currently two files to choose from, a deb packaged install and an archive which you should be able to extract and run from without further configuration. The same version of Scrivener is available in each.

32 Bit archive and deb package:

64 Bit files will come within the next 48 hours.

For details on bugs fixed and additions please read the following:

See post here - it applies to Windows and Linux.


26th March 2012

Woot. That file-open crash is fixed! PDFs aren’t showing up yet, or is this not in yet? Somehow, thought it was? MMD is just in the windows one?

Nevermind, I’m reading the README. Alles klar. :slight_smile:

Thank you. I’ve installed the beta and will spend some time with the tutorial later today when I have a few uninterrupted hours.


I’m still getting the Seg Fault when I try to open a project. I have the dump file, is there a way to send it to you guys? (if it would be of any help)

Can you open it up by invoking Scrivener on the command line? For instance, navigate into the top level of your project’s directory (it’s the one ending in “scriv.” Then use “Scrivener project.scrivx”. Or try opening the project.scrivx file with Scrivener by right-clicking on it (in most window managers.)

p.s. 'Scrivener" and “scrivener” are two different commands for most Linux distros. The real Scrivener is capitalized. I’ve made that mistake more than once.

No. It opens the last project. I tried “Scrivener ./Proj.scriv” as well as go into that directory and “Scrivener ./project.scrivx” Both just opened the last project I had open.

Okay, on the project.scrivx file, can you right click and do “open with”?

Nope. It opens the remembered project.

I’m running Kubuntu 11.10, but with backports. So there could be a strange library issue going on. I haven’t been able to even run Scrivener for a few weeks.

Good day to all you writers-out-there…please return the courtesy.

I am using ubuntu 11.10, I am in Japan, but I can not use the dictionary option.
I go tools>option>corrections and on the dictionary field I get: Japanese(Japan)
But if I click on select, I am getting nothing on the dictionary selection>Available dictionaries screen. It is obvious my dictionary is not working because I can’t spell check documents.
Any feedback?

it’s faster, and with less bugs. Good job!

MMD doesn’t work. But is not a problem to me.

Crash on startup:

$ Scrivener
Cannot mix incompatible Qt library (version 0x40704) with this library (version 0x40800)
Dump path: /tmp/1f01dd45-10ea-5334-2559212d-3b90c9f4.dmp

Kubuntu 11.10. Let me know if you need the dump file.

Sorry for the delayed response.

Unfortunately, at the moment we can’t get a 64bit build up as we’ve experience some issues with integer conversions. So, I doubt, given the other issues raised here as well as on Windows, we’re going to provide a 64bit version any time soon. Windows is still our main focus right now; however, please feel free to email me reports on the segmentation faults, conflicting libraries, broken project file. I can’t promise a fast response right now. lee AT literatureandlatte DOT com, or better still if you have a fileshare like dropbox, just drop it in there and invite me - I’ll take a look.

MMD is something we need to resolve sooner if possible. So, just bear with us (Tiho and I) whilst we get the Windows beta bedded down.

A question for the community though, the Aspell dictionary issue reminded me that we are not entirely sure how this was configured in the Debian previously. If someone out there knows, we will definitely look at that sooner as well. Probably best to email me currently.


I understand, but do not give up on linux. Scrivener is better as a multi-platform project.
Anyway, this is a good version.
Too bad for MMD.I am interested in MMD. Especially for the possibility of compile in LaTex format.
But the most important features of the program are working perfectly.

Okay, I’m panicking a bit over here. I just downloaded the 32 bit deb for the latest beta (twice) and it won’t install. It does tell me wrong architecture, (my system is 64 bit Ubuntu), but I’m sure I’ve installed 32 bit stuff before and it worked.

I tried installing the Windows version via Wine. No joy there either. :frowning:

Don’t know why Scrivener won’t installed under wine, but installed the deb file at the command line. :blush: Think I’m starting to forget my command line stuff. Panick averted.

If you’re installing it via WINE make sure you have the dependencies installed via winetricks. They’re listed in the wiki. You also need to be running the most recent version of WINE.

I went looking for the wiki at the location specified in this post:,

and it doesn’t appear to be there – I get redirected to the top-level knowledge base page. Any idea where it went? … &iId=21780

Not sure. That should give you the dependencies. You shouldn’t need a QtSvg4.dll anymore. Make sure you remove the entry for msvcrt.dll in the library tab of winecfg before you register it, though.

Also, install directx9 and give overrides for devenum.dll and dxdiagn.dll to get snapshots working.