Beta 13: Outliner Too Slow To Use

I posted on this topic earlier, but I can’t find the post in the main list or under My Posts.

I have 130 scenes all under one chapter because I plan to organize them for presentation once I finish writing the scenes. With the chapter selected, I switch to corkboard mode, and all is okay. Switching to outliner mode took 14 minutes for the hourglass to go away. I clicked again on outliner mode wondering if the program only needed that long the first time it created the outline; I set my columns in the outline when I had no scenes. It took 14 minutes again to show what was already displayed on the screen.

Scrolling worked, but resizing the Title column a single time took 46 minutes for the hourglass to go away. Just four mouse clicks (outline, outline, scroll down, and column width) totaled 74 minutes.

I have the following columns: Title (including Synopsis), Status, Label, DateTime, and Duration. The last two are custom metadata fields. One is a date/time field, and the other is a text field. This was the first time using the outliner since creating the scenes. My hardware is an Acer Swift 3 with a Core i3 chip and 4 GB of RAM. I run Windows 10 Home with all the updates applied.


Having similar issues. My times are not as bad but still take thirty seconds to several minutes to start working again. After several times the whole program crashed. I posted on this before I saw this post otherwise I would have posted as a reply.

Does this happen when the Text field is not present? If you exclude it from the outline’s display, does the delay disappear? And the Date field?

This was created in Beta 13, I’m assuming, and not in one of the past Betas that had significant delay problems?

Reindexing may help, or may not.

Unfortunately, import of any variety into a new project will lose the custom metadata.

Has this gotten any better in the new beta? Or are the issues persisting?