Blank files when opening Mac-created Scrivener project on new Windows machine

Hello

I normally work with Scrivener for Mac.

However, I bought a small Windows laptop running Windows 10 today as I wanted to work across two machines in different locations.

I cannot get my project to open on the Windows machine.

I’ve spent a while on the forum and I’ve tried the following steps after reading the advice of others.

  • Downloaded .scriv file as zipped archive from iCloud
  • Sent zip file to Documents
  • Unzipped file
  • Unblocked file under Properties/ General (option that warns that file was made on another computer)
  • Changed number in ‘version’ file to 18 (it downloaded as 23)

The project opens, after telling me that it thinks other versions are open. All my folders and subfolders and file titles are visible, but the files themselves contain no text.

Can anyone help?

Thanks

Will

Exactly what did you do on the Win laptop?
The project looks like a file on the Mac but is really a folder. In Windows you see the whole .scriv folder, containing all the files and subfolders. So you need to make sure that you have the complete .scriv folder.

Williammont, instead of replying to Lunk’s post, you reported it to the moderators. Probably not what you intended.

To include a previous post in your reply, click the “Quote” link above the post you want to reply to.

To simply add to an existing thread, click the “Post Reply” button below the last post in the thread.

Katherine

I suspect his real problem is he tried to change a Scrivener 3 project into version 2 by:

I think that was a no-no.

williammont, which Windows version (released 1.9 or the 3 beta) did you install? You have a couple of choices:

To use the released version, you need to downgrade your projects to version 2–I understand the Mac version can do this. But you will lose not only useful functions (like copyholders) but also advanced document capabilities (like styles) that you might depend on. Or…

You can install the Beta, which should open Mac version 3 projects without finagling. (That’s the sense I get from the Beta forum–I don’t have a Mac.) It works pretty well, but a few features are still lacking–it is a work in progress.

Apologies to both you and Lunk, Katherine. I’m all fingers and thumbs on this new Windows machine and everything I do is glitchy.
Will

The Beta works! Thank you. The fonts and styles are out but that doesn’t matter. I really needed to work on a particular chapter today and I’m far away from my Mac. I can now do what I need to do.