Blank Front Matter in 1.9 New Projects

Hi all,

After upgrading to Scrivener for Windows 1.9, I made a new novel project, specifically the generic fiction novel template, not the novel with parts. For some reason, though, all the front matter pages are completely blank, like the title page, the manuscript title page, even the character and setting templates that usually come pre-filled. The novel format page at the top of the binder is also blank.

This has never been a problem with my 1.8 and previous projects, so I’m not sure what 1.9 changed. I don’t think I changed anything between versions, either. I still have front matter from these previous projects that I can use, but I’m wondering if I can fix this for the future.

Thanks for any help!

I have the same problem (and in the Novel with Parts template as well). Character, setting and front matter sheets are all blank. :cry:


Have you tried to completely uninstall Scrivener and then re-install the new version? I had an issue with the Interactive Tutorial that was fixed by using the “uninstall.exe” program in the Scrivener installation folder on my computer before I re-installed the downloaded 1.9 version. Maybe that will help you with the built-in templates?

Out of curiosity, are there multiple files ending in .scrivx (inside the .scriv folder) in your recently created projects?

I was hoping not to have to re-install, given that this is a fresh install on a new computer. But I suppose I can try it.

No, just the *.scrivx named for each project.

It shouldn’t have much of an impact, other than maybe your “recent projects” list being erased.

Hey, thanks for the reply. Like tylertoo, I haven’t tried completely uninstalling Scrivener, but I’ll give it a shot.

Yup, the reinstall worked! Thanks again for the help.

Thanks, Timecrash, for trying it first :wink:. I’ll do the same.

Since no one from L&L has ever posted in this thread, I’m not sure the developers care about this issue, but I will post this update nonetheless, as it relates to material disappearing.

Not only did I start noticing blank front matter in 1.9 projects, and blank character and setting templates, but I started encountering blank documents in my project that I had previously written. Yes, that’s right, the documents, which were in several folders outside of the manuscript, had text in them originally. But this morning, I clicked on them and they were blank. Empty. I’m talking about maybe 20 or so files. (I will note that the little document icons in the binder changed when I clicked on them, from the icon showing text inside, to the icon showing a blank document. That icon changed the second I clicked).

Fortunately I was able to restore my lost material through a back-up. I then uninstalled Scrivener and re-installed, and the problem persisted.

Then I tried one more thing: I had originally installed in a non-standard location, specifically a folder at the root of the c: drive that I created, titled Scrivener. So this time I uninstalled again, but re-installed at the default location, with the Program Files drive.

All seems fine now. The disappeared text is back. At least for now. Nothing was lost thanks to back-ups, but to be safe I copied all of the content to a new blank project and then deleted the old project.

But I’m just keeping my fingers crossed I don’t lose anything else. :open_mouth: :astonished: