blue boxes around my text are compiled in Word as tables

Help! I did some formatting of my manuscript as a whole and I am now dealing with paragraphs and pages that are surrounded by a blue box in Scrivener. When I compile for Word, these turn into tables, sometimes with an extra column for my footnotes. I did not intend to do this and for the manuscript to format correctly I need all table formatting removed. Can anyone help with figuring this out?
I also cannot figure out logic of when tables start and end–it is sometimes with the section and sometimes not. I’ve attached a screenshot of what it looks like in Scrivener with invisibles turned on. I’m using a mac.
This is probably very basic, but I’m stuck and panicking! :cry:
Thanks! AR

This is what it looks like:

Select the text in the blue box, then Format -> Table -> Remove Table.

“Mystery” tables can come from a variety of sources. The most common is content copied and pasted from the web, as web pages often use tables for page layout.


Thank you! If I do that carefully within the box it does in fact work. However, I have a 300 page manuscript and these boxes seem to be around each individual subdocument. When I try to select all of one chapter, or the whole manuscript, the “remove table” option is no longer available. It seems to be a problem if there is a paragraph mark in between the tables, which, for some reason, seems to be the case!
Any advice for how to remove them from the manuscript as a whole? Or at least across a whole chapter?
I should mention that I do not have any formatting I’m deeply attached to, so I don’t mind returning to a basic style for the manuscript.

Exporting to plain text will strip all – and I do mean ALL – formatting. That’s probably the fastest way to remove large numbers of tables if you don’t mind starting fresh. File -> Export -> Files.


I think that would remove all my folders if I did that, though, correct? I’m posting the solution I used in case any one else ends up with this. I used: Edit > Find > Find by Formatting, select Table
to find the table, then did remove table. this was very tedious. I’d love to know how in the world this happened, as I somehow did it for the whole manuscript. Every folder/document/subdocument somehow became a separate table. Want to make sure I don’t do it again!

If you export all files, Scrivener will create folders on the disk to match the structure in the Binder, although of course it will have to export any text from the folder document into a separate text file. Of course, you can re-import the files into any structure you like.

As for how it happened in the first place, as I said, one option is that the formatting came with imported text. Also, some of Scrivener’s built-in templates are table-based. If a table’s gridlines are hidden, it’s possible for a small table to expand indefinitely, as you just keep typing without realizing that it’s there.