Blurry font in update

I’ve just updated to the most recent version and it has made the fonts blurry - all fonts when typing, but also fonts used for ‘File’ ‘Edit’ ‘View’ etc.
Can I uninstall the update?Looking at the screen is headache inducing at the moment.

Thanks for any advice!

Elen, any chance you could put up a partial screen image to illustrate? Just a fellow user’s curiosity.

Rgds – Jerome


What version of Scrivener are you running? I’m running, and I’m not seeing this. The blurriness may be due to Windows’ display scaling rather than Scrivener itself. You can test this theory with the following procedure (this is easily reversible if you want to try it):

Assuming you are running Windows 10, you can find that setting by clicking Start --> Settings --> PC Settings --> System --> Display. You will see a slider labelled " Change the size of text, apps, and other items" If it is not set to 100%, move it there. You will need to sign out and sign back in to see the effect. Launch Scrivener and see if it’s better (if the slider had been greater than 100%, things will certainly look smaller, but they should be clearer).

If it’s better, you have several choices:

  1. Leave the slider where it was and deal with the smaller font sizes for the tradeoff of increased clarity.

  2. You can put the slider back where it was (remembering to sign out and sign back in again after moving the slider), and then make the change you observed affect Scrivener only. To do so, find the icon for Scrivener and right-click it. Choose Properties. Go to the Compatibility tab. Check the box “Disable display scaling on high DPI devices”. Click OK. Next time you launch Scrivener, fonts should be clear but smaller.

Hope this helps.


I should add that, of course, you can increase all of the interface’s font sizes within Scrivener to compensate for disabling the display scaling. Doing so will allow you to enjoy the clarity without needing to squint. :slight_smile:


Thanks for the suggestion. I appreciate your help. Sadly, now the font is just small and blurry. So, I’ve not accepted the changes and gone back to big and blurry.
Oddly, I’ve taken a screen shot and pasted the image into a Word doc, and there’s no blurring. So, I haven’t attached the image as it won’t help.

The display disruption happened the moment I updated to yesterday. I’d really like to undo the update, as my previous version worked perfectly. I spend four or five hours a day writing, so I’d prefer not to have to abandon Scrivener.

Does anyone know if it’s possible to reverse an update?



Sorry for the continued trouble. I would be very surprised to find out that the symptoms you’re describing are due to the Scrivener upgrade…it’s possible that the problem is due to something else that just happened to coincide with the upgrade. I’ll be curious to see what happens when you revert back to an older version. Keep us updated if you can.



Hi Tridens,

How do you resize the system fonts and icons within scrivener? I haven’t figured out how to resize the system toolbars. Also, when I change the DPI scaling, the General Meta Data window in the Inspector is squished and I cannot resize it. Any ideas?


I had this issue too, but the good news is it’s easy to fix.
Right-click on the Scrivener shortcut, go to Properties.
On the Compatibility tab click the “Change High DPI Settings” button.
Check the box at the bottom for “Override high DPI scaling behaviour” and select “Application” from the drop-down list.
Click OK and then Apply the change. Next time you launch the application it should look the way you’d expect it to.
You’re welcome :slight_smile:

Oh my goodness, thank you so very much for posting this advice. This is a vast improvement for me using scrivener and I never would have figured out this solution. Thanks for sharing, you just made my day.