Bold in the binder

Hi,

in an overview i created in my outliner, i have this one title (not any other) in bold (3. The days before). I’d love to more titles in bold, but I can’t see how this one has been bolded.
image

Maybe it has something to do with something strange I notice in the title of this particular section in the editor:

As you can see it says: “the days before: the days before”

I have no idea why it does that.

Thank you

HI.

You have two things going on.

First, the bold title in the binder :
That is because, contrary to the rest of your files, this binder element is a folder.

Screenshots

image

image

image

. . . . . . . . . . . . . .

The second thing, the double title in the editor’s header, that is because your document – a folder – is showing its child document(s) as well when selected in the binder. (Scrivening mode.)
So you get the parent’s title (so that you know where you are), followed by the title of the document that is currently active (in your case the parent itself), and for which you see whatever you see in the inspector.

You can toggle show child document(s), in the interface, here :

Screenshots

image

image

. . . . . . .
If you want the parent/folder to display its own text when toggled to display its sub-document(s) as well, you need the options set as this :

Screenshot

image

3 Likes

thank you for the clear response vincent!

that showing of the parent document only works for folders i guess, not for documents listed under folders? I only see it where i turned a document into a folder.

also, i understand the idea, but i always see x: x, not y: x. the parent and the child are always the same. with my “the days before”, shouldn’t it say “manuscript: the days before”?

see for another one:
image

thanks

Under as in “inside” ? – That should do it.

Could you please screenshot part of your binder ? Some section with files that you have (or think that you have) inside a folder ?

image

image

Also note that this behavior doesn’t happen when the editor is displaying a multiple selection.
image

You need to select only the parent, in the binder.

And it works for non-folder files too. Just the same, so long has they have one or more other files nested as child in them.
If you don’t want the view mode image to reset each time you select a non-folder file, check this option :

image

hi vincent,

for instance here:

image

i would expect that the title would say: — day 4 ----: Brieux (Marie), but it just says:

image

thank you

You need to select the parent [- - -DAY 4 - - -], not the single file.

So, select the parent, make sure your display mode is image
then in the editor scroll down the stitched together files, and the header will state binder selected file : current file.

Your day 4 file is not a folder, so it won’t automatically show nested files. You’ll have to change the display mode to scrivening each time.
That, or convert it to folder.
Or change the option for file groups’ parents to act as folders, like in the screenshot I posted previously.
image

got it, thank you very much :slight_smile:

1 Like