[BUG] Automatic backups AND "Back Up Now" not working

This is a similar problem to [url]https://forum.literatureandlatte.com/t/bug-backup-on-project-close-automatically/48841/14] but I’m writing it up here because there were questions about credentials there that don’t apply to my case.

I have a brand new PC and I just did a clean install of version 40. As per site instructions, I saved and loaded my options after installing the software and opening my existing project (entire .scriv folder copied from my old machine).

No matter what I do, and although my backup options are set up the same as aoztekin showed in their post, nothing happens when I close the project. I should see the backup creation pop-up and the status bar grow as the backup files get created.

I tried doing a “Back Up Now” and although I briefly saw the backup creation pop-up, it disappeared before the status bar completely filled, and no .zip file was created. I also tried a “Back Up To” and that time the backup creation pop-up behaved as normal and a backup .zip file was created.