Bug: Compile with bullets

I’m not exactly sure if this is a bug or just a formatting issue, but I’ve just compiled a set of notes that I had in an outline form using bullets. I compiled it as a .doc Word doc and when I opened the Word Document, the levels had all been set back to the left margin. This is with Windows 2010.

There’s also a large space between the bullets and the text and the bullets are not functional without overhauling the bulleting which came from the compile. The compile function just doesn’t seem to work with bulleted lists without reformatting being done with the final document.

Finally, a question I can maybe answer.

I don’t know how bullets compile with Scrivener, but to make Word and Scriv. more compatible, I turned off a lot of the auto features.

You might take a look at your bullet settings in Word as there may be a conflict between what your settings and the settings you’re importing.

Also you might try un-checking or checking “us normal style for bulleted lists.” (word options, advanced.) Check your margin settings in Word as well. But Word has so many settings, and there’s a bunch that could be the culprit.

A work around would be to compile without the bullets. Then highlight the text you want bullets and click on bullets. Word will automatically put a bullet at the beginning of each sentence. It also allows you to define that degree of indent and multi-levels.

The extra space is probably Word auto format, not Scriv. Click on paragraph and check the box that says “Don’t add space between paragraphs of the same style.” You can try setting this as a default, but word never accepts it for me so I have to do this with every document. If this doesn’t work, you’ll have to adjust the line spacing, as Word has presets for numbered or bulleted text. I use these features a lot for making worksheets, but I’ve noticed inconstancy in functionality. I think there also maybe bugs in Word related to these features.

I hope this helps,