Bug, I think.

In Options -> Keyboard, we can set a shortcut for “Open in External Editor.” By default, it seems set at Ctrl+F5.

I don’t see anywhere an option to actually set the external editor, and using the key combo apparently does nothing.

Also, “Open in External Editor” doesn’t seem to be in any menu. According to the Keyboard dialog, it should be under “Documents” somewhere, but I don’t see it there.

Hi RWFranz,

You can find ‘Open in External Editor’ in the contextual menu when right clicking on an item in the binder. For a text document the option is disabled, but it works correctly for items like pdfs, media files, and imported webpages. In these instances Scrivener will open the item using your whichever program you’ve set as your Windows default.

Hope this helps!