Bug Inline-Footnote

I found a bug. If I want to insert an inline footnote with ctrl+alt+F the window of Scrivener gets smaller.

I cannot reproduce this - are you sure you aren’t using Ctrl-Cmd-F by mistake, which toggles Apple full screen?

All the best,

I am sure I am using ctrl-alt+F on Macbook Pro 2018.

I have the same machine and also can’t reproduce the phenomenon.

Are you by chance running any keyboard macro program which might have that combo assigned to some other function? For that matter, if I recall correctly, using Apple keyboard shortcuts, it is possible to assign a key combo to something that already has a native assignment in the app – in such a case the command which has first occurance in the menu order takes precedence and will be the function executed. So, maybe a double check of keyboard shortcuts in Apple prefs?


P.S. Just for clarity, I assume we are all talking about ctrl-opt-f (since there is no so-marked Alt key on the MBP).

Are you by any chance using the Magnet App, which gives you easy control over the window sizes in OS X? In Magnet ctrl-alt-F is the shortcut for “center third”.

I provided new shortcut for inline-footnote in system settings. ctrl-alt-cmd-F. It functions.
The original shortcut is used by Apple.

I don’t think it is - at least it’s not on my system. Are you sure you don’t have another app installed that might be using it, as others suggested?