Bullet/Lists Don't Continue in S3

When trying to write a set of bulleted notes, I’ve noticed that the bullet style disappears when I hit enter to go to the next line, where I would expect the next bullet to continue. I have a feeling that this is because I created a “Main Body Text” style, and that is somehow overwriting the list that I want to build. (Note that I don’t have this problem when the selected text is “No Style.”) I tried creating a separate style for lists, but that doesn’t work either. What am I missing?

Possibly this?

In general it is strongly recommended that you don’t do this – you are making more work (and room for error) for yourself when you come to compile the document, and it has some consequences in the editor too (one of which you may be experiencing).

Basically, the idea is that most of your document should be in the default ‘No Style’ format — this is the one you create in Preferences > Editing > Formatting (for new documents and new projects) or in Project > Project Settings > Formatting (new documents in this project only).

Styles are used for adding formatting to that basic format, not to cover ever single bit of text in a project.

The main reason is that when you come to compile, formats are set up to take the default ‘No Style’ paragraph you write in (which could be red comic sans if that’s what you prefer) and turn it into the default paragraph for that compile format (eg Courier 12pt for Manuscripts, Palatino for Paperback and so). It’s transparent and you don’t have to worry about making the changes.

If you impose a style on everything in the editor, then the compiler doesn’t make that automatic override — and your manuscript will be in red comic sans. You’ll then have to go and make a series of changes in compile which you didn’t need to.

(It’s actually more complicated than this, but this simple outline explains the basic recommendation — don’t use a defined style for the bulk of your project.)

BTW, If you’re already done that, then there are ways to convert all your ‘body style’ back to No Style quickly, without having to go through the project para by para.


Ah, that makes sense. I’ll stop doing that.

How? And how can I define the default “No Style”? (I should probably know this, but sadly can’t remember).

No problem…

To set the default paragraph (‘No Style’) for new documents and new projects: Preferences > Editing > Formatting and click in the dummy text box and use the icons.

To set it just for new documents in this project only: Project > Project Settings > Formatting and tick Use different default formatting for new documents in this project then define it as before:

Note both have a tick box for ‘Use Current’ so the easiest way for you, as you’ve already defined your body text, is to select a paragraph in that format, then go to either of the two preferences and use the ‘Use Current’ button.

To convert the old style to No Style (actually, to convert any one style to another) in a document (or multiple documents if you’re in a scrivening of course)

NB: AFAIK this method retains standard formatting such as bold and italic (it does for me anyway), but just to be sure, test it on a duplicate document first so you understand what’s happening before making wholesale changes. (cmd-z does undo the changes though).

  1. Select a paragraph in the old style
  2. Bring up the Style Panel (Ctl-s)
  3. Click on the gear at the bottom of the panel, then select ‘Select Similar Formatting’ — you should see the paragraphs in that style are now highlighted.
  4. Use the drop down list in the formatting bar OR cmd-opt-0 (zero) to reset all the selected paragraphs to the default ‘no style’.


This was all perfect. Thank you.