Bullet Point/Numbering Tabs Reset Every Startup

I use a lot of multi-level bullet point lists and I’ve found that whenever I return to a list after closing and reopening Scrivener I can’t add anything else to it without the tabs losing alignment.

For example, I might have a list that looks like this:

And then if I restart the program and try to move between tiers, I’ll get something like this:

This only happens when I start the program up again; the list functions work fine until I shut the program down. It’s possible to straighten them out with the ruler, but I’ll be doing that for every single addition I make to the list. I suspect this is a known bug, but I’ve had this problem since Scrivener 1, so maybe there’s something I’m missing.


I recently upgraded to the new Scrivener Window’s version and created an account here to report the same bug. I have some additional information:

  • If you change the indentation of an existing bullet item after the restart, that item no longer lines up with the rest of the bullets. So if you and then to reverse it, it is no longer in the same place.
  • If you change the indentation, the bullet point style itself sometimes changes, like hollow round bullets becoming square solid ones. I haven’t been able to reproduce this consistently yet to post how to recreate this.
  • Once an item is not aligned, either by creating a new item as the previous poster said or by changing the indentation level of an existing one, it no longer follows the normal bullet indentation scheme at all.
    **This includes if you adjust the ruler as the previous poster said. It fixes that line only, but newlines after that point will still be wrong.
  • The new indentation introduced this way is actually quite different than the default. For example:
    ** The first bullet is set to First Line .11 inch, Left .38 inch, Right 0 inch, and there are left tab stops at .13 and .38 inches. (You can see this under Format → Paragraph → Tabs and Indents…)
    ** The second bullet is at First Line .49 inch, Left .75 inch, Right 0 inch, and left tab stops at .50 and .75 inches.
  • After the restart and “adjusting them”:
    ** The first bullet is now at First Line .15 inch, Left .50 inch, Right 0 inch, tab stops .16 and .50 in.
    ** The second bullet is now at .53 inch, Left .88 inch, Right 0 inch, and left tab stops at .54 and .88 inch.
  • So not only did they change, but they didn’t change by the same amounts.
  • Now if I clear a line of bullets and start over, it’s back to the first settings I listed.
  • In addition, if you copy text from somewhere (doesn’t seem to matter where, even other Scrivener documents) and paste into a bullet list using [Paste and Match Style], sometimes the pasted text lines up with the current bullet point and sometimes it does not. I haven’t been able to replicate this one yet consistently either.

To recreating this:

  1. Start a new document and add “One” to a new line.
  2. Make it a bullet point with the button on the bar.
  3. At the end of “One”, hit and add “Two”
  4. Repeat and indent until you have the following:
* One
     * Two
     * Two point one
     * Two point two
          * Three
     *Two point three
  1. Exit (it should already be saved), restart Scrivener. and re-open the document.
  2. Put the cursor just before “O” in “One”. Press then . It is now out of alignment.
  3. Go to the end of the line and hit to add a new line.
  4. Press to indent the new line and type something. You’ll see the new text not lining up either because it’s following some brand-new scheme.
  5. Highlight both lines and press the bullet button on the bar to remove their bullets.
  6. Press it again to add them back.
  7. Indent line two.
  8. Now both lines are lined up again with the rest of the document you haven’t touched yet.

I love Scrivener and have used it for years for numerous things from writing novels to just doing brain-dumps and storing charts. The brain-dumps use the bullet feature a lot, so this bug is concerning.

Just going to pop in and say this is still an issue. I run into it every time I attempt to outline a project and it would be nice to have it outlined in Scrivener since it’s basically how I prepare my chapters and scenes.

For my current project, stepping back into my outline it’s now making my Level 2 Indent about the same as my previous Level 3 Indent, No telling what it will do next time I open it.

Lists are notoriously broken.
Perhaps this could help, as an alternative way to list/outline :

I’m having this problem as well. Very frustrating.
In a proper word processor, I could fix it with a format painter. Is there a format painter somewhere in Scrivener that I’m missing?

Scrivener is not WYSIWYG by design, so even though lists should retain formatting (meaning there could be more bugs in the code), do not expect editing to work like a word processor.

Make sure you are running the latest version. Lists were fixed in a recent release.