Bullets in PDF format

I notice that if I Compile to PDF directly, bullet lists don’t honor the indent, in that the text wraps to the left of the bullet instead of to the leftmost character of the initial line. I hope I’m describing this adequately.

This is also true if I Compile to RTF.

However, if I Compile to RTF and then load with Nisus or or Word, and then have the word processor convert to PDF, the bullet lists wrap correctly in the created PDF.

I can’t reproduce the Compile to PDF issue, I’m afraid. I have tried all sorts of bullet lists and layouts, and the lists always appear correctly in the PDF. How are you creating the lists in Scrivener? Are you just selecting the text, and using Format > Lists then choosing a bullet type?

When you open the Compile to RTF output, are you sure that you are opening the file in a fully RTF-capable word processor? I get the problem you describe if I open the file in TextEdit (the default for this file type), as you’d expect because of the RTF limitations, but if I open exactly the same file in Nisus Writer Pro, the bullet lists appear correctly. I can’t see how the word processor can generate a correctly-formatted PDF if the base RTF file doesn’t represent the list entries correctly, which makes me think that the file must appear correctly in Nisus Writer or Word in the interim stage (and by extrapolation must therefore be output correctly by Scrivener).

There is an option in Compile to RTF for “Use Word-compatible indents for bullets and numbered lists” (in the RTF Compatibility panel). Does your output behave differently if you check or uncheck this option?

Do you have “Override text and notes formatting” ticked in the “Formatting” pane of Compile? If so, this will change the paragraph formatting. You will either want to turn that off, or use “Preserve Formatting” (from the Format > Formatting menu) on text whose formatting you don’t want overridden.
All the best,