Cannot compile my story

Last week my computer needed a complete system restore. I reinstalled Scrivener and everything seemed to be working until I tried to compile the story as a word document (or Pdf or preview or any other format).

I get something but it is all scrambled. It looks like this: hxttwxy tnxdmng tq thn mntnzzqgxtmqn zqqm

I don’t know what I did, but it is scrambling my work. How do I undo this? I can still see the work in its individual chapters, but I can’t compile it. Any help will be greatly appreciated.


Does anybody have any clue as to what I should do? I am thinking about uninstalling Scrivener and reinstalling, but I am not sure if that will help. It used to work until my computer had its factory restore. I reinstalled the program. I had my files on a thumb drive. Could I have installed a version that is different from the one I had on my computer previously and it is having fits with my files on my thumb drive?

Everything works except compiling. Am I the only person who has had their compiled work scrambled?

It certainly sounds unusual! I’m not aware of anything happening like this. If everything is working fine with the exception of compile, I’d suggest an uninstall followed by re-install deos sound like a sensible thing to try.

Before you do that, though… check that you don’t have anything funky going on in the Replacements section of the Compile dialogue.

I am going to try a reinstall. There was nothing in the replacements section. When I went to the format part in compile the preview said this:

Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua.
Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat.

I have no idea why it is previewing in latin.

I am going to do the reinstall and hope for the best.

No that did not work. But what I did was start a new project and compiled and it worked perfectly. So it appears that my 50K word project that I saved to my thumbdrive must have a glitch. I was using the NaNoWriMo version when I started and then upgraded. This current version is the regular trial version and it will compile stuff I write now in a new document, but not the saved file I wrote two months ago. Compiling seems to be the only problem I have.

Other than cutting and pasting the saved version into a new document does anybody have any suggestions?

You’ve still got the NaNoWriMo settings for it. Compile > Load Presets, then select Original.

Like garpu said, this is just that the NaNoWriMo compile settings had replacements for garbling the output for submission to the word counter–some people get uneasy about sending their novel off into the void and like to obfuscate the text. This should be saved just as part of the compile preset, under the “Preset Replacements” in the Replacements tab of compile. (If you don’t see this, click the blue arrow button to the right of the Format As drop-down menu.) Switching to another compile preset should clear those, but I believe there is a bug in 1.2.5 whereby they stick around, so you may need to go through and delete them if you’re finding that they don’t clear when you change compile settings.

You may also want to switch from the 1.2.5 trial to using the current beta, which is built off the NaNoWriMo trial and contains some additional features (like inspector comments) that you may have used in November that aren’t available yet in the regular 1.2.5 version. The beta, like the NaNo trial is just a timed version and will expire 01 Feb. We’re anticipating 1.5 being released in January, but if it isn’t we’ll have a new beta available before the current one expires. The beta is available for download from the forum here.