Cannot print after compiling to Word (different problem than compiling to docx)

Ver Beta (894377)

Yesterday, I experienced the problem of not being able to compile to a Word docx. Thus I compiled to a doc. Today, I tried to print that doc, but I can’t. My printer status box shows that the doc is being sent to the printer, but then nothing happens. The doc vanishes from the status box.

I tried compiling to rtf, with same result.

Needless to say, I tried printing other docx, doc, and rtf documents, all of which printed properly.

Finally, I compile to pdf, and that prints fine.

Anyone else experiencing this?


I had no problem. Just to be sure I recompiled both and was able to print both the .doc and .rtf formats.

Hmm. Rebooted computer. Restarted printed. Same result. Will do more troubleshooting.

Interesting. I just tried compiling a MS Word doc (97-2004) using the Manuscript (Courier) format, and it printed just fine.

However, when I compile a MS Word doc (97-2004) using the Manuscript (Times) format, that’s a no go on printing.

May I ask you to try to replicate this compiling using the Manuscript (Times) format?

Many thanks!

I did a compile with both Courier and New and printed out a few pages of each with no problems.

Well…this is a new one on me. It doesn’t appear to be a Scrivener issue. My printer doesn’t like the Sitka font! I can’t print anything in that font. If I change the document to a different font, no problem.

I’m intrigued now.