Cannot View Some Imported Text

When I import text from Word, The first couple of letters at the left border are not visible. How can I fix this issue? I wanted to post a screenshot below, for example, but was unable to.

Many thanks in advance for any help you can provide.

With so little of background information it is hard to diagnose what’s going on. Could you elaborate a bit, what exactly you are doing?

Could it be that you aren’t seeing the first couple of letters because you didn’t scroll all the way to the left? Is you document extremely wide, i.e. has it extremely long lines? What else is out of the ordinary in your Word file? The more you tell us, the better we can help.

From what I have read in the forum, they don’t allow brand new users to post screen shots or links as a safety measure against spamming. So hang around for some days and you will be able to show us a screen shot. In the meantime, you might try to describe the problem in your own words.

Thank you for your timely response. What I’ve ascertained since my post is that the text in the files I’m importing is outside of the left margin. However, in scrivener, I haven’t been able to find out how to shift the margins. I think if I can do that, it will solve the issue.

A first step would be to display the ruler: View → Text Editing → Ruler (ALT + SHIFT + R).

Second, take a look at your page settings: File → Page Setup…

The ruler is visible. Even when changing the left margin, those first couple letters in each line are not visible. I wish I could send you a screenshot so you can see exactly how. Even though we have communicated back and forth, this forum still will not allow me to upload it.

Although the problem in this other thread involved the scrollbar overlapping the text a bit, the workaround may be similar for you. I’d try bumping the editor’s visual margins up to 30 or 40 pixels and see if that works, then scale back from there as you prefer.

Of course if it is a formatting problem, there are tools that can help you out there. They are described in this knowledge base article. Cleaning up the indent settings to Scrivener’s defaults may be all you need to do, using the command it refers to.

A more scorched-earth approach is described in this one, which may be okay if there is no formatting at all you wish to keep (including italics, everything, it’s like pasting through Notepad first).

1 Like