Can't activate dark mode

Hi, I’m new to Scapple but am looking for an alternative to CmapTools.
The dark mode is very important to me - I would buy it immediately if it’s supported!
However, even though I have it selected on the Options (and I have restarted and I have even rebooted), the dark mode didn’t kick in.

Is there something I’m missing? Much appreciated for your help

PS I was trying to upload a screenshot but kept getting an error :disappointed_relieved:

Dark mode affects the colour of the menus and inspector but it won’t change the colour of the board or the text, since these are customisable and we don’t want Scapple messing up what you’ve already set. But by the same token, you can both change existing boards and set dark defaults for new boards.

If you open View ▸ Inspector and scroll to the bottom of that sidebar, you’ll see the Document Settings, which include the default board colour and the default text colour (clear this to leave it uncoloured and dynamically adjusting to the background). These settings will affect the current board, but you can also then click the Set as Defaults button there to, surprise surprise, set them as the defaults for new boards you create. You can also create custom note styles appropriate for a dark mode and then set those as defaults via the Styles tab in File ▸ Options.

As an example, or to use for yourself, there’s a dark theme board here which you could download and then use to set the defaults, or just inspire you for your own design. :wink:


Thank you! Looks awesome!

I have enabled Dark Mode, and yet the background of each flowchart I try to make is still a BLINDING off-white yellow.

Why is Dark Mode not dark? Why does it only seem to affect the window’s frame?

If I’m dumb and I just haven’t figured out how to do it properly, I apologize… I tried googling the issue, I tried searching this database; found nothing.

You have a button in this bar to attach images, but that doesn’t work either, lol.

Here’s light mode.

And here’s dark mode.

Is this a joke?

I’ve moved your post to an existing discussion on how the Dark Mode in Scapple works.

The forum doesn’t immediately allow new members to post images; that restriction goes away pretty quickly.

1 Like

Unless I’m missing something, Dark Mode isn’t dark. I’m a new user. Is there a way to change the background color? I’ve tried Format: Color and Dark Mode, but those leave the background white. Is this by design, or is it a bug? It seems hard to believe there’s no way to change the background.

Thanks for your reply.
My app is up to date; however, in Options, there is no Appearance section. I have General, New Notes, New Shapes, and Styles.

Sorry, I was thinking Scrivener, not Scapple.

View > Show Inspector.

Expand the DOCUMENT SETTINGS section, at the bottom of the Inspector. The Background Color setting is what you want to change. You’ll probably need to tweak text and note colors to work with a dark background.


Hey, thanks, Jim. That’s a great help!

1 Like