Can't automatically indent first line of paragraph/dialogue

I can only do this manually, using the ruler, for each and every line I need it, i.e. the first line of every paragraph and each new line of dialogue. I’ve looked through all the menus, the manual, and John Hewson’s ebook. I have followed instructions, where I can find them. I appreciate that final formatting will be done when I export the project, but it helps now when I’m writing to locate the different elements visually. I can set font, line spacing etc. but not this. It should be simple.

I’m really having a lot of basic problems with this Scrivener trial that I never have to think about using OpenOffice Writer.

To change your default formatting, go to the Editor tab of Tools > Options… and use the format bar and ruler to adjust the sample text. Click OK to apply the changes and close the Options. Your new defaults will apply to all new documents you create (in any project); to change existing documents to match, select them in the binder (Ctrl- or Shift-click to select multiple) and then choose Documents > Convert > Formatting to Default Text Style.

I’m not clear though whether you’re trying to always have a first line indent or only occasionally; if the latter, you can use the Ctrl-T/Ctrl-Shift-T shortcuts to indent or outdent the first line of a paragraph as you go. Each paragraph as you type will take the settings from the preceding one, as is standard in word processors.

That seems to work, thanks very much. I’m using the standard novel format, where the first line of every paragraph and every line of dialogue is indented. Having those cues visible as I write helps me maintain a consistent style.

I think the problem in my understanding of the various commands in Scrivener menus is one of language. As a writer, a reader and a non-expert computer user, I don’t take the same meaning from many of the terms used in the programme that a more computer literate person would do.