Can't change index card titles

I had been adding numbers to my index card titles (the ones in the right column when I’m in Outliner mode) to keep the original order recorded now that I want to shuffle things around a bit (since there is no way to preserve the original outline by, for example, printing it out.) But now I can’t add a number to the front of each card title, although this morning I was able to. In addition, when I click on the next card, a band of colour from the previous card appears at the top of the new card.

If I can’t add numbers, it ruins what I was going to do - it’s upsetting that I spent so much time typing in the titles, etc into the cards - that was the reason I did it. Any ideas what to do about this? It seems so random.

Can you post a screenshot of these symptoms? It is a little confusing as to what you are seeing—and how you have things set up.

As for restoring the original order of things, there are a few things you could do that are a little less time consuming than manually numbering each card by hand. You could use the available Compile options to output only the titles of each type of document, for instance and keep that exported RTF handy as a reference for later (I would just drag it back into the project Binder for safe keeping). A better solution in some situations might be to duplicate your entire Draft folder (or the section that you intend to edit) and then set that aside in the Binder. If you change things around and then decide the old way is better, you could then replace the experimental draft with the contents of this backup. If you do any text editing during this process, however, that might end up being more trouble than it is worth.

I can’t post a screenshot because I can’t find anything that allows me to do so. Where is that function?

Also - the problem is not occurring now. It was possibly just a random strange thing.

But: I would love to be able to “use the available Compile options to output only the titles of each type of document” but I don’t see how… I have tried but either all I get is the entire text, or all I get is the notes. I can’t see a way to get only the titles. I have tried every combination of checking & unchecking in the “Compile” function, but I can’t get only the titles.

I would very much appreciate knowing how to do this.
I can’t find it in the tutorial either.
Thank you!

The first problem sounds as though an exception may have been thrown - a bug - so let me know if it happens again. Also, if you open up the (from ~/Applications/Utilities) are there any errors reported there pertaining to Scrivener at the time the problems occurred?

To print only titles, go to File > Compile and ensure that only titles are checked to be included in the Content pane.