Can't create new project


I’m trying out Scrivener and like what I see so far. I did run into a problem though.

I think I followed the tutorial… but. When I try to create a new project it tells me

When I hit create… it returns the message

Am I doing something wrong or do I need to have a project already there? I’ve tried restarting but got the same message when I tried to do it again.

Thanks… Kent

PS… I never looked over my grammar so much on any other forum :laughing:

What are the permissions for the folder you’re trying to save to? Do you have proper read/write access?

I don’t know that such is your problem, but it’s the first thing that comes to mind.


Problem solved but I don’t know why,

I had set up a folder in which I wanted my projects to reside. I thought like most programs Scrivener would automatically save to that folder after it gave the project a name. I thought that it would create the project and save it to my chosen folder. It showed me the folder with a / and the name I had given it.

I had to click on select for that folder again and actually choose it.

After I had done that I came here to report and just to be sure I tried to set up another project. That one went as expected. :open_mouth:

Oh well. On to wring out the juices of creativity. :unamused: