Can't get sync to work!

Hey there–

I’ve been using Textilus on my iPad. It’s suboptimal, but it’ll keep me going until the iOS holy grail. :slight_smile: Everything’s more or less worked…until today. ominous music

I synced up this morning, no problem, went to my writers group, did a whole bunch of work on the iPad, came home, tried to sync back via Dropbox–no love. Scrivener kept saying it couldn’t sync because the folder was already in use. I swear I didn’t change any file names or anything like that. I thought perhaps because I added a couple of new files into one of the binders that that might be the problem, but no: NONE of my collections are syncing.


Can you confirm what changes Textilus is making to your sync folder? Is it changing folder names, or moving things around? It sounds like Scrivener isn’t recognising the sync folder as being that any more and so automatically disengaging from it for your protection (trying to sync with the wrong folder can make a huge messs of things). What I would do is set up a new sync folder, take a screenshot of the fully expanded folder structure, then use your iPad to hook Textilus up to that folder, let it complete sync with Dropbox, and then return to your computer and ensure that every single folder and file is arranged exactly as it was before, with the same names.