Can't Select All

I’m not sure if this is a bug, but I didn’t find it in the features that were different from the Mac or not yet implemented.

I can’t seem to find a way to select all the text in my manuscript folder to make global edits. I’ve tried selecting the draft folder, putting it in Scrivenings mode, and hitting Ctrl+A, but it will not select more than the scene/text the cursor is currently in. If I move the cursor to a different scene, I can select that one, but none others. I’ve even tried dragging the mouse to highlight multiple scenes, but it doesn’t seem to hold. In a short story or some sort of text without too many different sections, this isn’t that big a deal, but in a novel with several division (Manuscript >Chapters>Scenes), it can be a huge pain to try to make global edits. I can’t even seem to do a global spellcheck.

Help? Am I missing something, or should I be reporting this as a bug?

And thanks in advance!


OS Name Microsoft Windows 7 Professional
Version 6.1.7601 Service Pack 1 Build 7601
System Type x64-based PC
Processor Intel® Core™ i7-3770 CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0906, 3/26/2012
SMBIOS Version 2.7
Installed Physical Memory (RAM) 16.0 GB

This is a known limitation of the way they had to implement Scrivenings view. They’ve stated that they’re looking into completely re-working the editor/scrivenings view to make this possible, but no ETA on a fix.

In the mean-time, I can only assume you want to change the formatting of your text globally, so try going into Tools->Options->Editor and adjust the font, or the spacing or what-have-you there, then select all of your documents in the binder and go to Documents->Convert->Formatting To Default Text Style.

That’s good to know, but when I did it, the margins ended up being funny (at the moment, my font throughout the MS is fine, so I didn’t mess with that). All of a sudden, I have some margins at 8", some at 12", and some at 15"+. Most seem to be going with the latter two. It does look like everything got properly converted to Smart Quotes, at least.

And I also can’t spell-check the whole document at once without converting it to Word…