Can't work out targets

Hi, I’m new to Scrivener (and really impressed).

Working my way through the features, I can’t work out how to get Targets working. I bring up the Target panel, and enter a wordcount, but there is no ‘blue bar’ showing my progress. I’ve tried ‘included in draft’ both checked and unchecked but to no avail. What am I doing wrong? (I have 500 words of draft written)


Did you actually commit the number after typing it in? You need to press Return to update the progress bar.

Thanks Amber. Yes, I did. Tried tabbing and returning. Today the session target is working, but still nothing happening in the draft target (which is the one I’d really like to use)

Solved it myself :smiley: : I realised that my draft documents weren’t actually inside the Draft folder, they were sitting in the binder on their own. Having dragged them into the Draft folder, my target shows up as it should.


That’ll do it! :slight_smile:

The session counter on the other hand, should register keystrokes no matter what part of the Binder you are typing in.