Capitalized parentheticals?

Am I the only one getting capitalized parentheticals? Is there any way to change this?

Thanks.

You an turn off auto-caps for scriptwriting mode to avoid this.
Best,
Keith

Is there anything we can do about this? It’s kind of crazy that parentheticals are capitalized when they shouldn’t be and the only solution is to turn off auto-caps for everything.

What’s especially annoying is that if you use the keyboard to change it to lower-case, it just changes it right back. So you have to stop every time and grab the mouse and click on the dropdown box. Could you at least change that?

Or am I missing some setting somewhere?

Thank you

Since posting this, I’ve noticed that it only changes it back if you’re still on the first word of the parenthetical. So if you type “wryly” and go back and try to undo the auto-cap it will just keep changing it back. But if you type “under her breath” and then go back, it will let you change it. But it still seems like screenwriting software should be able to get this right without any extra work.