Change font for entire manuscript

Dear friends,

Might there be a way to change the font style and size for the entire manuscript? And would there be a way to leave my chapter headings alone without redoing all 74 chapters individually?

Once you’ve formatted one paragraph to work the way you want, you can use the Project → Project Settings → Formatting pane to make it the default for this project, or Scrivener → Scrivener Preferences → Editing → Formatting to make it the default Scrivener-wide.

Then, the Documents → Convert → Text to Default Formatting command will reformat existing text to the new default.

This probably will change the Chapter/Section headings. A more “Scrivener-like” way to manage those would be to use the heading text as the sub-document title, and make formatting changes via the Compile command.

If you haven’t already, I’d recommend taking a look at our Interactive Tutorial, available from the Help menu. It’s a good overview of fundamental operations like these.


Thank you.

I’m at a point of total frustration. I have tried everything to just get one thing for my project to work correctly. I created a style for the body of the documents. I’ve set File-> Options-> Editing->Formatting and then Use Formatting in Current Editor. Great, now I assume that all documents I create henceforth will use the style I have created - Right? I create a new text document and place the cursor into it expecting to see it using the style I created. Wrong. No Style. So I’m lost. I need the project files to all use the style I created called “body,” as in everything that’s not defined as something else should be in this style. Next, I select the style I want and type in a sentence. I hit enter to create a new paragraph - and now I’m back to No Style. Sometimes when I hit Enter, the style remains. But too often, it just reverts back to No Style. This has been bugging me through three different projects. Obviously, I’m missing something. I just can’t find the magic that makes it simple.

I’m afraid you’re labouring under a misunderstanding of Scrivener’s styles, as opposed to Word’s styles.

In Scrivener, only text as you say:

in Scrivener that is “No Style”. If you create a “Body” style and use it for that, you are setting yourself up for a potential frustrating inflexibility when you come to compile. The point is that everything “No Style” in Scrivener compiles as “Body/Normal” (depending on target word processor/format).

While this goes against the grain for seasoned word processor users, it means that you can do the writing using a font and size you are comfortable with and can compile to different targets (like ePub vs DOCX) with different font, spacing, etc. requirements from the same draft with simple changes in the Compile dialog.

But if you do want to continue with your “Body” style, then choose one of the paragraphs with it, go to Format → Style → Redefine Style from Selection, choose “Body” and in the dialog, make sure “Next Style:” at the bottom is set to “Body”.

You will have to set the “Next Style:” for any Heading or other styles you have set up.

Hope that helps.


1 Like