change from Italics to underline when compiling

when compiling, any text in italics becomes underlined.

I tried several settings, including custom and standard manuscript but got the same result

Other betas did not have this issue.

I understand that underlining is the correct format to signify italics when being sent to publishers but I’m using it for another purpose, and definitely want to keep the italics.

Is this a bug or is there something I can do to change the settings?

You can change the settings Marta.

In the compile window click on the Text Options Tab. In the Rich Text Conversions secions make sure the Convert italics to underline box is not ticked.

Hopefully, this should solve your problem.

That worked. Thank you so much!!!
Perhaps you may be able to solve one more puzzle.

I get a couple of underscores " _" and the pound sign " # " at the end of each sections.

End of chapter 1 and beginning of 2 is slightly different. The # sign appears but only one underscore

See attached screen grab of the end of the prologue and the beginning of chapter 1 (as you can see, the beginning of each of the chapters are not going to a new page. The pages are not numbered. I imagine I’ll have to do that once I get back in word, correct? Not a big deal for me right now as I’m far from finished but thought you may have an answer)

I’m on WinXP home

Thanks for all your help,
pound sign.jpg

I feel extremely foolish.

By going into the setting you pointed out, I was able to get rid of those 3 and _ marks at the end of the chapters and opt for a page break.

My face is beet red.

Oh don’t worry about it! I often forget to check the overide box in the compile formating pane. It’s always good to press the three dots and check your compile settings especially if you tend to change them depending on what you are compiling.