Change scene separators?

When I compile to a Word document (Manuscript), my scenes are separated by two hash marks (#), one on one line, and then another on the next line.

How can I change this? I’d prefer three asterisks, all on the same line.

FWIW, I’m running Beta Ver I posted here because I don’t know whether it’s appropriate for the Beta forum.


FYI, it is always appropriate to ask questions about a beta version on the appropriate beta forums, where the devs interact. The regular support and bug forums are for the release versions so that support staff who read those forums can focus on supporting non-beta versions.

Having said that, you need to go into the compiler and modify the compile format you are using. Note that you can’t edit the settings on the default compile formats, so you have to select “Duplicate & Edit Format” (either by right-clicking or by clicking on the + at the bottom of the Formats column).

Doing this allows you to edit the settings in this custom format. You will want to look at the separators as shown below. You may have to adjust which separators are used at the various types of documents you have, depending on how you have laid your files out in the Binder.

Thanks. I’ve made progress, but there’s still something…

I have a Chapter, and within that Chapter, I have two Scenes. Between those two Scenes, there used to be (as I said in my OP) a hash mark and then on the next line another hash mark.

I’ve gotten to the point where I’ve eliminated both hash marks. What I get now is a blank line and below that my custom separators-- three asterisks.

I can’t for the life of me get rid of the extra blank line. I’ve gone through all of types of sections and wherever I see a separation that consists of “empty line,” I changed it to “single return.”

Any idea what I may be missing?

Thanks again.