Changin Full Screen Text Box Width

Hey folks, I’m wondering if there’s a way to change the paper width while in full screen mode. I’ve got a 27" monitor and it just displays to wide.

  • I’m using windows 10 and the updated version of Scrivener.
  • when in full screen mode, I have a slider to adjust paper height (in older videos, this slider was used to adjust the width).
  • I can adjust margins and all that, but it doesn’t change the size of the writing space

Thanks much for your time :slight_smile:

Just to clarify (so you get the best answers), did you mean in composition mode?
(I ask because in the typical editor, it’s not that wide on my 27" screen, but in composition mode, it is.)

If that’s what you mean (composition mode) then go to the bottom of the screen until a “slide up” menu appears. There is a slider that determines the paper width.

1 Like

Hey hey. I’m not entirely sure what composition mode is. I’m referring to the ‘full screen’ mode that starts after clicking the ‘enter full screen’ mode…the little black box with the two arrows. It does seem like we’re referring to the same thing, but my slider adjusts paper height and not width, which is maybe the problem…how to change that tool.

Once in full screen, I have the option to change the opacity of the background as well as changing font size, etc. But, the paper width, based on the top ruler, is ~18 inches. I’d like to make it smaller if possible.

I’ve tried adjusting the size of the writing space in the ‘normal’ editor, but that didn’t adjust the size of the writing space in the full screen mode.

Does that make sense?

So, I did a quick power off/on of my computer half an hour ago because the bluetooth had straight up DISSAPEARED. After powering back on, the bluetooth was back, but I’d failed to re-check my Scrivener. Long story short, the slider now allows for adjustment of width rather than height.

I have no idea why it changed as I didn’t adjust any settings…only powered my comp off and back on. Super weird. Thanks for your time though.

1 Like

Holding down the Alt key will switch height to width or the other way around—I forget which is the default.


You may be asking about default editor width. I believe the default is 600, I have mine set to 1000 and fills my whole editor window on 27 inch monitor. I included the view where this is adjusted.


My guess would be the Alt key signal got stuck for some reason, because as noted above, that toggles between paper height and width normally.