Changing default font in 2.0

Profuse apologies if this is a stupid question - I only just started using Scrivener a couple of days ago. I originally downloaded the NaNoWriMo trial and today I purchased my license and downloaded the official 2.0 version.

Anyway, here’s the problem: each of my new text pages starts out in 13 point Optima Regular, and I cannot figure out where that is set. I have gone through the preferences several times and while I see fonts specified under Appearance, Corkboard and Formatting, none of them seem to apply. Where do I change this default setting?

You need to change the “Main Text Style” in the Formatting pane of the preferences.

Hope that helps.

All the best,

Go to the Scrivener -> Preferences menu item and click it. Then select ‘Formatting’.
Click in the box that contains the text "Good writers have two things in common:" … and you will see the ‘Main Text Style’ bar become active.

Select your preferred font, (using the lefthand icon marked ‘A’) and choose your default size on the right in the drop down menu. You can also adjust the other obvious settings on that toolbar. This will set your default text settings for new documents.

To convert existing documents to this format, select them in the binder (you can use CMD + click to select multiple ones) and then use the “Documents -> Convert -> Formatting to Default Text Style” menu entry to set them all to your new style in one operation.


Got it, thanks! I’m glad I asked - I never would have found that.

It’s always worth searching the manual, especially now that its in PDF format. There is a nice section on all things formatty in section B.7 - “Formatting” on page 290 :stuck_out_tongue:

Glad you got it working ok!


Go to Scrivener > Preferences > Corkboard > Fonts appear half down the page.

Suppose that you change the default font. Is there a direct way to change back to it without having to use the Defaults button in the lower right of the main Scrivener Preferences page?