Changing Existing Font

Sorry if this question has been answered earlier -

Have been working on a project for some time - written quite a lot. I find that at night I cannot read this font. So I want to change the manuscript font to a larger and more legible font for me. How can I do this ? Thanks in advance.

For the “larger” part, simply use the zoom.
Ctrl+mouse wheel.
Perhaps that’ll be enough by itself. (?)

Else, constantly changing the font back and forth could quickly become discouraging.
It is a multistep operation…

To change the font:

  1. Open the File menu, then select Options.
  2. On the Options dialog box, click the Editing button, then select the Formatting tab.
  3. You can then select your preferred font and size, plus paragraph indents, line spacing, etc.
  4. Click OK to save your changes.

To apply your preferences throughout your existing project:

  1. In the Binder, select the documents you want to convert. Use Ctrl-Click to select multiple documents.
  2. Next, open the Documents menu, hover the mouse over Convert, then select Text to Default Formatting. This opens the Convert Formatting dialog box.
  3. From that dialog box, select the options you want to convert:
  • Convert font only – applies the font and size you selected in the Options dialog box
  • Remove all styles – if you have used paragraph styles in your document, leave this unchecked.
  • The remaining options are self explanatory.
  1. Select to preserve the options you want to preserve, then click OK.

This will update the formatting of the text in the documents you selected in the first part of the procedure.

When you compile your document, you can override the settings in Scrivener to apply whatever styles you like for the output.

Hope you find this helpful.

Bonus tip: How many technical writers does it take to change a lightbulb?
Answer: Seven, plus or minus three.

Thank you for the reply. These steps led me to Convert the Font back to Default font.

Is there a way I can select the font and the new size legible for me?

If you selected your preference in the Options dialog box, including font and size, saved your new preferences, then selected all the documents in your Draft folder, your new font and size preference will be applied throughout. If you don’t change your editor preferences, Convert will only reapply the default formatting.

I’ve done this many times. It does work. In my case, it was to remove formatting from text I pasted in from other sources and forgot to select Paste and Match Style.

Hello, I’ve tried this several times but I must be doing something wrong.

It has worked only for a new Chapter/Scene but did not change the original Chapters.

Trying to troubleshoot what I’m missing : What is “documents” when you say Select, from the Binder. Is a chapter /scene a document?

Have you considered changing the scale of your editor found at the bottom left of the editor.
For instance, I work in 175% scale.
It does not affect your printout or font size, which remains the normal font size.

1 Like


Another more generic way to say it is Binder ‘item’. An item in the Binder could be a document or it could be a folder.

In this screenshot, I single-clicked Binder item Get Oriented, which selected it. Get Oriented happens to be a folder.

Keeping the Binder item selected, I do Edit > Select All, and all Binder items are selected.

Then I do Documents > Convert > Text to Default formatting…

The dialog box @Vector_Victor referred to upthread is displayed.


Select the appropriate options, press OK, and all the Binder items (including your chapters/scenes) will be converted to your new formatting choices.

But I’m with @Kevitec57 here. If legibility is the challenge, why not just increase the zoom level?


1 Like

God I feel like an idiot. I have followed EXACTLY the steps. THe first problem I run into is when more than 1 folder (or item) in Binder is selected, Text to Default FOrmatting is greyed out.

So then I tried one folder at the time, and altho Convert> Text to Default FOrmatting shows up properly, it does not make the change.

Its a simple thing and I just cannot understand why it does not work for me.

That’s got to be frustrating. :rage: :angry:

I played around with Scriv trying to find a scenario that would stop the convert command from working, but couldn’t come up with anything. According to the manual, the only thing that would ‘protect’ existing text would be if you applied Preserve Formatting to it. I’ll assume you haven’t done that to all of your documents. :slight_smile:

Perhaps if we see screenshots of what you’re seeing, that will provide someone a clue as to what’s going on here.

Please upload a couple of screenshots like the ones below.

  1. The important elements in this one are: only ONE document is selected, we can see the Convert > Text to Default option, and we can see the contents of the editor.

  1. The important elements in this one are: same as #1, except TWO documents are selected.

Also, please upload a screenshot of your File > Options > Editing > Formatting panel. It might help to see your default formatting.

Finally, a question: Have you tried convert to default formatting on any other projects? If so, does it work?