Changing page / text margins

The newest update reset the page-to-text margins to be much smaller. How do I change it again?

I came up against this, result of the new beta being High-DPI. The answer was go to Options > Appearance > Main Editor and set bigger margins there; I set them to 36pt and that did the trick.