Chapter Folders

I’m five “New Text” inserts into a chapter folder and I’ve lost my automatic paragraph tabs. Have I found a bug?

It’s probably a User Error.

What are “automatic paragraph tabs”?

I’m assuming by “New Text,” you mean that you’ve added five new document files (scene documents) into the chapter folder. Correct?

If so, you are saying that on your fifth document, you aren’t seeing indentation automatically occur? How did you set your indentation? Did you set it in the default font formatting or perhaps by dragging the ruler on a specific document?

It’s the automatic page formatting that goes on when you select the Novel template. Tell me how that user error works again?

Yes, that’s correct. How do you set the default font formatting?

File > Options > Editing > Formatting, set the font and indents for the text in the Editor.
Select all documents in the Binder on the left that need Default Formatting
Documents > Convert > Convert to default formatting
Select the elements the need to be updated and click OK.


How does one drag the ruler?

The Ruler cannot be dragged, but the markers on it can.

Also, the Format > Tabs and indents menu opens a dialog for exact placement of the markers, without any dragging.

1 Like
  1. The Ruler is not switched on by default.
  2. Select: View > Text Editing > Ruler to switch it on, and it stays on.
  3. Drag the top paragraph marker the set distance you wish to indent.
  4. Do not tab under any circumstance–you’re not using a word processor.
  5. For accurate/exact indenting turn on File > Options > Editing > Options > Ruler units: > Ruler snap ever: x.xx cm. This becomes your default state for all documents.
1 Like

Sorry, I should have used more precise language! @AntoniDol and @Kevitec57 have provided more thorough explanations of what I meant.

Nothing is really working, and what the hell is SEGOE UI?

Except the one I’m working on. Thanks for your help.

Segoe is a typeface, or family of fonts, that is best known for its use by Microsoft. The company uses Segoe in its online and printed marketing materials, including recent logos for a number of products. Additionally, the Segoe UI font sub-family is used by numerous Microsoft applications […].[1]

  1. Segoe - Wikipedia ↩︎

Does SEGOE UI translate into Times New Roman?

Wel, no. But you can change a font from Segoe to Times if you want. What did you want to see in Times New Roman?

12pt. Times New Roman, double-spacing, and half-inch paragraph indentations, is a standard for novel submission.s. I’m surprised Scrivener doesn’t include that in their Novel template.

When compiling, the Manuscript (Times) compile format will take whatever formatting you’re using in the main editor and apply the standards you referenced to the output file.

Since you’re new to Scrivener, a key concept to understand is that Scrivener isn’t necessarily a WYSIWYG word-processing program.

To put this another way: The settings you use in the main editor while writing are for your comfort and to make spending long periods of time at your computer easier.

The compile tools can take your work and apply the formatting you need to use when submitting your manuscript. But, you don’t have to limit yourself to formatting the text to final standards during the (long) research and drafting process.

That point took me a long time to get my head around. Now, I use it to my advantage and change fonts and font colors for revisions, notes to myself, and so on.

I can leave my multi-colored text alone in the main editor and use the compile tools to present a manuscript that fits submissions guidelines. I’m the only person who will see the motley text in my drafts.

You can work with the final output standards throughout your drafting if that’s more comfortable for you. But, it’s not a requirement.

Oh, I see. Yes, I was trying to get it to look like a WYSIWYG word processor. I guess that’s why they use the SEGOE UI for typing it in (like WORD), then Manuscript (Times) to compile and print. Will the compiler use the defaults I set in the Editor, ie. font size and paragraph indents?

It will if you use compile settings that tell Scrivener to retain that formatting. For example, the Default compile format will pass those settings through to the output file.

By the way, if you’re making those formatting changes document-by-document in the main editor, you might consider using `File > Options > Editing > Formatting" to change Scrivener’s global settings for all new projects and all new documents in existing projects.

Also, if you’re used to applying styles to all of your text, you might want to review Chapter 17 in Scrivener’s user manual for information on how Scrivener applies styles.

Scrivener’s so-called “body” style is its “No Style” default, which gives the text flexibility during the compile process. With that approach, any text that should be different from the default–like a poem in a prose text or a block quote–has a style applied to mark its formatting as different from the main text.

Many users will use styles in more complex ways–like for excluding some passages from the final manuscript. In Chapter 17 of the user manual, we explain Scrivener’s styles and have tips for creating your own.

You can access the manual as a PDF from Scrivener’s Help menu. The help menu also has our Windows tutorial videos.

The Help menu also houses Scrivener’s Interactive Tutorial. It is a Scrivener project that we provide so that users can get hands-on practice navigating through Scrivener and learning about its features without using your own writing as a testing space.

If you haven’t gone through the Tutorial yet, you may want to start with reviewing it. It will give you some additional tips on these concepts and a project you can use for testing different options.

Some of the macOS videos might be helpful too. Like the 4-part series titled “Getting Your Work Out,” which covers the compile process. We haven’t recorded Windows-specific compile videos.

Thanks. I just ran a compile and it didn’t pass the paragraph indents and I have doubts about the font size, too. It also isn’t passing my name onto the cover page. I guess I need to run the Windows Tutorial to deal with this mess. Scrivener is not for the faint hearted.