Chapter titles grayed out in binder

I’m using Scriv3, and in the previous Scriv, the chapter titles automatically appeared in the binder. Now, a grayed-out version appears, and it’s apparently not really there, as the chapter titles don’t show up in the table of contents. So, is there a way to fix this without having to re-type every single chapter title into the binder?


What you are currently getting ain’t a title, but rather a preview of the editor’s content.

Titles otherwise need to be set in the header, or the binder itself.

No much faster than typing it out, but thanks. I wasn’t aware of that feature.

You can read more about this change in §7.2, Titles and Adaptive Naming, in the user manual PDF.

The problem with how things worked before is that if you later changed the text in the editor, it wouldn’t update the title. If you were indeed using this as a way of setting the formal title, it was only “magic” once. This was also the case for how automatically set synopses worked in the past as well. Nice if the first paragraph never changes, otherwise a bit of a pain. Now the “title” and “synopsis” that is derived from the content always stays up to date.

How it doesn’t print a heading when you compile (by default, that can be changed!), can come in handy sometimes. Maybe you want to break up a section into smaller pieces for your own benefit, but don’t want each of those sections to be treated as formal sections with headings… Leaving their titles off gives you a way of doing that in some cases, without having to go into a more complicated setup of creating “Untitled Text” sections that are set up to compile differently.

1 Like