"Chapter uno" when compiling

When I compile my document, each chapter is titled “CHAPTER UNO”, “CHAPTER DOS” and so on. It does it automatically, how can I change it? I’ve tried changing the settings and reading the user manual, but I have no clue.

I want it to be named “CAPÍTULO UNO”, “CAPÍTULO DOS” and so on. Maybe the translation to Spanish is not right and they missed the word “Chapter?”

Thank you very much :slight_smile:

The numerical word count (uno, dos, etc) comes from the Scrivener code, and is therefore part of the translation if you change the program language.

The “Chapter” prefix, however, doesn’t come from the same place: It’s part of the project compile settings . You can change these by…

  • Open the compile dialog
  • Make sure you have the full (not the collapsed) version open
  • Go to the Formatting pane
  • Click to highlight the Chapter level document (presumably a level 1 folder?)
  • Click on Modify
  • Click on Section Layout
  • In the Title Prefix and Suffix tab you will see something along the lines of “Chapter <$w>”
  • Change the “Chapter” to “Capitulo” (the all caps part of this is handled by the Case tab)
  • Click through all the necessary OKs.

You can save this as a new compile preset when you’re done.

Perfect! Done! Thank you a lot! :slight_smile: