Chapters versus Parts

I’m new to Scrivener, I’ve done the Interactive Tutorial, the “Basic” Video Tutorial, and some of the Manual. I understand the basics mostly. I started my first project for our book which includes Parts. I picked the Fiction with Parts. I started out organizing the parts and the chapters even scenes. However when I did a check on the compile preview to see how it was going to look overall (mainly to see if I’m doing this correctly), I discovered that everything comes out saying Chapter one, Chapter two so on…including the clearly labeled Parts. I tried this in a separate project without all the text…still got the same thing. Then I went to try it in a blank document and labeled one Folder, one sub-folder and texts. Tried compile preview and still saying Chapter one, chapter two, etc.

My questions are: 1) Is there a way to revise this to make it flow correctly? 2) Am I doing something wrong from the start or am I suppose to figure it out with the modify before the final compilation and publishing? 3) Is there a place that I’ve missed in the tutorials and manual, if so where can I find it. :confused:


I’m wondering if I’ve stumped everyone with my question. Below is a copy of the first time I tried to compile (shortened up of course) to show what I’m talking about. Maybe that will help. Chapter One should be a “Part” labeled Prologue. Chapter two through should be scenes under Prologue. Chapter Eight should be a “Part” labeled “Watchtower” and Chapter Nine should be “Chapter One” labeled “When we last left them”.



Medical Center


Greenway Plaza

Galleria Security

North Korea


When we last left them

Did you perhaps select another Format As compile preset instead of using the one that came with the template? Most of the built-in presets assume a list of chapters not segregated into parts, and so they would cause the result you are describing, where all folders are labelled “chapter” regardless of their depth in the outline. Check the “Formatting” pane in your compile settings and see if there are multiple folder levels set up. The top level folder ought to have “Part I: Title”, then level 2+ (all folders nested on level two or greater in the binder) will print “Chapter One / Title”.

If you’re not seeing that, try making a throw-away project using the Novel (with Parts) template on your desktop, open up the compile settings and make sure they match what I described above. If they do, click the “Save…” button below the option pane selection list, and save this as a preset file to your desktop. Now switch back to your main working project, call up Compile, and use the “Load…” button to bring in these settings.

Please note that doing this will wipe out all of your compile settings, so if you’ve spent a lot of time tweaking those, you might just want to open up the template default alongside your project, with both Formatting sections visible, and copy the settings by hand.

Amber, today is the first chance that I’ve had to look at my issue and your response closer. Below is what happens when you use Compile [without typing anything into the program beforehand but after you select the NOVEL WITH PARTS (STANDARD MANUSCRIPT FORMAT)] then Novel Standard Manuscript Format… and preview mode.

Your name
Your address
Your phone number
Your e-mail address

Your agent’s name
Your agent’s address
40 words.


by Your Name







It obviously puts the “Parts” as Chapters from the beginning. Based on that, it seems that I didn’t “select another Format As compile preset” or anything else wrong. I’ll have to go in and re-arrange the settings under formatting in Compile which will take me time to read the instructions and figure out. But basically, I’m not going crazy…just have more learning to do. Nothing is ever as easy as it seems on the surface. Thanks again for your response.

That is in fact changing the Format As compile preset. The label beside that field reads “Format As”, and the selections you can choose from that menu are referred to as compile presets or compile format presets. Selecting those will change all existing compile settings to conform to the condition they were saved in. In the case of many built-in templates, compile settings have already been set up for you, demonstrating an example of how they can be set up to work with the example binder structure in the template (folders within folders containing scene files, for instance).

The Standard Manuscript Format is a compile preset which doesn’t take parts into account, it just assumes that all folders are chapters. So when you pick that, it wipes out the template formatting and replaces it with a preset that assumes a completely different binder and book structure. If you follow the same steps you put forth, creating a blank project from the “Novel (with Parts)” starter template, and then compile that without touching the Format As menu, just selecting Preview in Compile For, then you should see a proper output.

So given that you’ve already changed your book’s settings from the original template, you’ll need to use the method described above where you save the original untouched compile settings from a blank novel with parts template, to a file. Then immediately use the Load button to import those settings as a new preset that can now be selected from the Format As menu. Go back to your WIP, and you should see the new preset you named and created available in the list.

[b]Do you suppose the program could be written in such a manner that it gives us newbies a warning that we are actually changing something? :bulb:

It may be obvious to some but it wasn’t obvious to me.

Thank you just the same for your assistance. I’m just a little frustrated with the program at the moment.

Lynn [/b]

A planned feature will be for an easier way to switch back to the default template settings, should you choose an alternate preset at some point. For example it might be useful to select the Enumerated Outline preset, if you want to create a simple list of binder titles (and optionally the synopsis fields) for an overview or proposal, and then switch back to the regular full draft output later on. So there will be a special selection in this menu that reverts back to whatever the template was saved with when it was created. I think an easier way to revert is a better path to take than warnings, which could become annoying with extended use.

Sorry to hear this has been a frustrating experience for you.