Check Spelling NOT

Hiya,
I am new to Scrivener (just registered as the first hour was extremly productive using it) - so I will have some very silly question probably :wink:.

One of the first things I did was disabling the spell-checking in the preferences -> Text Editing. Unfortunatly Scrivener still underlines my mistakes and anything unknown or english (note - I am german and so are most of my texts).

Now what have I done and what should I have done instead? :confused:

Christian

PS: I am using a Mini CD with Leo installed.

Hi, not a silly question at all. The preferences spelling check option sets whether new projects should have spell checking turned on by default - thus it won’t affect projects that have already been created. You can then turn spell checking on and off for each project as you wish via the Edit > Spelling menu, so that’s what you need to do for your current project.

Glad you like Scrivener!
All the best,
Keith

Thank you Keith for the fast answer :slight_smile:

Funny enough the very moment you answered I found out too leaning back from the first 1000 words and clicking around. But I would not have known the deeper meaning of the preference-choice of spell checking without the answer 8)