Chicago template won't double space on compile

I just tried compiling my paper using the Chicago essay template, but it keep compiling in 1.5 line spacing. As a matter of fact, every template I’ve tried won’t compile with a custom line spacing. I don’t so much minding doing it in LibreOffice after compiling, but then my page counts are off. Is this a known issue? Or can someone lead me to the light?

I think just about all of the templates use compile format override, which means what you type into the editor will have very little to do with the output, in terms of font usage and paragraph styling. So if what you have been trying all along is messing with the text editor, that won’t do much so long as the “Override text and notes formatting” checkbox is enabled in the Formatting compile pane.

You could switch that off, but if you’d rather leave things the way they are for the most part and just change the line spacing, then you can do so directly in this Formatting pane. Just go down the list of items at the top that are printing “Text” via the checkbox, and change the sample text formatting to match the look you require, using the format bar or main menus.

Thanks that really helped. Before, I had only changed the main content heading thinking they all would change. But after I changed them all it printed with double spacing.

I still have that issue with page count though. But I’ll start a new thread so it can be found easier.