Color changes

I’ve setup full screen mode so that it has a black background with white letters. However, I can’t figure out how to do this for the regular editing mode. Help!

There isn’t a way to temporarily override the colour of text in the main editor. You need at least one place in the software that is literal about formatting. But there is your answer, if you really must do this, then set your default formatting preferences to be literally white text. Just be aware that it will be white. As in, if you print it out that way, you won’t see anything at all unless you use black paper. Typically you don’t want to work that way because it makes your text a pain to work with in other programs, but it’s your call. :slight_smile:

Hi Amber,

I have a related question. I am using Scrivener and use text color override while in composition mode, so that I have a blue background and white text. This is great; however, when I shrink the window to normal mode (not full screen), the text does not retain its black color. I thought this setting was for the composition mode only. Is there a way to have both colors, or must I choose only one?

Thank you,


P.S. This actually has nothing to do with Composition Mode, because I unchecked the box to override text color, set it and the paper color to default, and the editor still blanked out while the window is in regular mode (not full screen). What’s going on?

I’m not quite following the problem, why would you be expecting the text to be black if you have it set to white in its formatting, as per above? But I guess if you did set the text to white, then reset the paper to default white, that would explain why it is blank, because it’s white on white.

Well perhaps aside from that, it’s good to know that text can be (a) devoid of colour assignment or (b) black. Where that can get confusing is that (a) is nearly always black, which means text that is literally coloured black looks the same as text that isn’t coloured at all. It can be confusing when the environment changes so that (a) no longer looks like (b).

Maybe I’ve read the problem differently but what I infer is that the text is white in Composition mode and stays white when returning to editor mode (not full screen), rather than the default or selected black.

Yeah either way it sounds like an issue with the actual font colour assignment. It might be worthwhile to try condition (a), by selecting the affected text, right-clicking and choosing “Remove Color” from the “Text Color” submenu. The composition mode override certainly doesn’t colour text permanently though, so whatever is going on must be unrelated to that.