Coming from Scrivener 1 to Scrivener 3: Why do all my new documents have gray italic titles in the binder?

Hi all,

I’m just switching from Scrivener 1.9 to Scrivener 3 on Windows and converted a project. Whenever I add a new text document the title shows up in the binder in gray italics. The manual says that this has something to do with it being an automatically-set section type. I would like to turn it off because it’s very distracting and go back to just having normal fonts for new text document titles. Any advice? Setting the section type manually didn’t work.

A bit more info: the project is a big list of to-dos and notes for a novel in progress. It’s essentially a list of issues to address and notes on them and it doesn’t matter how it will compile because I only look at in Scrivener.


The behaviour you are referring to is documented in §7.2, Titles and Adaptive Naming. I’d like to know where you read that this has something to do with section types, as that would be something I’d want to reword or clarify, as section types have nothing to do with this core behaviour. What you might have read is that Section Types also display themselves in italics if they are inherited from project settings rather than set explicitly—but these fields never show up in the binder anyway—that is an effect you’d only see in the Outliner, if that column is shown, or in the Inspector.

As you’ll note from that section though, it’s really rather simple: give new items names if you don’t want them to take their titles from the content, whether from the synopsis or the main text, depending.

1 Like

Oh, I see! So helpful, thank you. I was confused. I had searched the manual for “italics” to figure out what was going on, and the only reference to gray italic text was on p. 105, Section 7.6, Section Types (“When items are set this way, the name of the type they are assigned to is displayed in
grey italic text.”)

Really appreciate it.

Ah yeah, it’s a little tricky because the presentation of the adaptive title is not always grey italic text. You will note it looks different in the Outliner view (with synopses also shown), and doesn’t even show up on the card at all in Corkboard view (where it would be redundant). I’ll try to find a way to work that phrase into this subsection of the manual though, to help with searches.

1 Like