Compile dialog error

Some times the compile dialog keeps in background (I need to pres ESC to close the dialog) and there’s no way to show it unless I close project and clean interface settings and disable dark mode.
I can’t find the specefic scenario to reproduce this behaviour jet, but all times I been using the darkmode.

Windows 10
Beta 12