Compile doesn't recognize level 1 folders

I am having trouble with compile ignoring my highest level folders. Scrivener recognizes level 2 but not level 1. My section titles do not appear in the book when I compile for .pdf or .mobi. I have attached a screen shot. You will notice that in my 2.5 version while I am highlighting the top level folders in the formatting tab, they aren’t being highlighted in the binder.

What am I missing?
Erik Wecks

Are those folders marked to compile “As-Is”? That forces them to always compile only their text, regardless of the settings in the compile formatting pane, and so those items marked “as-is” aren’t highlighted in the binder. You can adjust the “as-is” setting in the Contents pane of compile.

What is selected in the “Contents” pane of Compile? Have you selected a sub-group or selection to be compiled instead of the entire draft, perhaps?

Thanks MimeticMouton! That was the problem. I appreciate the help!