Compile Error

I’ve just upgraded to Scrivener version and now the compile isn’t working properly. I want the folder titles to show on my manuscript, but they don’t. At first I thought perhaps I’d made a mess of my custom settings, so I reverted back to the standard manuscript settings and it still doesn’t work.
Each folder in my manuscript is called Chapter 1, 2, 3 etc. Then there are scenes under that. I want the folder title to appear when I do a compile, but it doesn’t. Not even the usual title prefix Chapter <$t> shows up. I’ve attached a screenshot of my settings in case I’m just doing something wrong.
Can anyone help?
Thank you.

If the titles you want to show are “Admits Love”, etc., those are level 2 document stacks. You are looking at the level 1 titles; you need to click the level 2 document stacks row in the compile pane, then those will be highlighted and you click on the title box there.

Does that sort you out?



I have the same problem in I have tried many ways to compile with titles showing for Level 1 and Level 2, but no titles show in Preview, or pdf, or docx output.

Pihl :frowning:

Almost two years on and I’m still having the compile error. Is there a solution to this? And to answer Mark, no I don’t want the second level titles, I want the Chapter/folder titles to show when I compile. It’s annoying and time consuming having to scroll through the word document and add the Chapters in after it’s compiled.

Have you opened a support ticket?