Compile Formatting ineffective (

Hello, I have this issue, I don’t know if a bug or sheer user ignorance causes it:

When I choose Compile/Format As: Times 12pt with Bold Folder Titles (default settings), the document is rendered with the (monospaced) editor font, not with Times. What am I doing wrong?

Thank you

EDIT: I think this may be a bug, because whatever formatting I’m choosing, the document is always printed/exported with the editor font. Windows 10 Home 64bit system here.

Is this down in File > Compile > Formatting?

Is the “Override text and notes formatting box” checked or empty?

Yes and yes, the Override text… option is checked by default. I tried unchecking and checking it again, to no avail.

Other possibilities…

File > Compile > Contents
Are the As-is boxes all the way to the right empty or checked?
I believe they should be empty (unchecked).

File > Compile bottom
what is selected for “Compile For:”?
I.E. what are you format are you compiling it out in?

The forum thread that seemed to most closely match this…
Mentions the impact the export converters can have on this.
Might try the different export converters available for the format you are compiling out to.
Tools > Options > Import/Export > Export Converters…
(options vary per file format)

Hope that helps.

If not, hopefully someone else can assist.
You may also want to directly email Literature and Latte’s tech support, as discussed in

Thank you, user ignorance was the culprit after all! Unchecking As-Is did the job, I don’t know why I didn’t try that before (I doubt I checked it in the first place, so it must’ve been checked by default, but I’m not ruling out anything anymore). Thank you once again, SpringfieldMH!