Compile group for Draft Target won't 'stick'

For the purposes of keeping track of my work count, I want the Draft Target to represent all the documents that comprise a chapter. I saved those documents as my compile group (i.e. holding down the ‘Option’ key to get the save icon) and selected ‘Count current compile group only’ and ‘Only count documents set to be included in compile’ in the Project Targets options. So far, so good. However, as soon as I select a document in the binder, the Draft Target is set against that document only rather than the compile group (ie my whole chapter). Can anyone assist?

The Save option in the Compile pane saves the Compile options, but not the choices in the Contents pane.

For the purposes of the Draft Target, use the “Include in Compile” flags for the individual documents. The flag is part of the General Metadata pane in the Inspector.


Many thanks Katherine, this has solved my problem.