Compile. Language mix

Hi, everybody

Hope you can help me with this issue.
As you can see on the screenshot, I have two problems.

  1. On binder all the chapters are in spanish, but if you see box on the right, says CHAPTER UNO. How can compile properly the name in spanish of the chapters? Please note, I am using scrivener in english. Other thing, although I can not edit on the box, it´s weird because I see the cursor blinking, but I can not write and put “Capítulo” instead of “Chapter”

  2. How can I delete the subtitle below? I don´t need it.

Thanks!!! :smiley:

(I am compiling for a mobi file)

Click on Section Layout and edit it there?

Uncheck the Title box for the folders?

Hope this helps!

I forgot that!! Thanks man