Compile only exports chapter names, no text

New to Scrivener. Trying to export my first project using compile. I’ve tried using pdf, docx, and rtf. I’ve tested multiple formats listed on the compile screen. Every time it just exports the names of the chapters, but none of the text. I don’t understand what I could be doing wrong. Each chapter is in it’s own folder. When I use compile I tell it to do the full manuscript. Please help!

When you’re compiling, what Format are you using?
image
This will determine what content is included in the final file.
If I use the “Manuscript (Courier)” without changing any settings in it, I get the text of all the sections I mark for compile. Have you made any modifications in “Assign Section Layouts” maybe?

Tried multiple formats including the one you listed. Haven’t changed any settings in regards to section layouts.

OK, can you try then having a look at them?
When you click Assign Section Layouts in “Manuscript (Courier)” and click on Section, which option is marked under “Choose layout”? For me it’s “As-Is” (the last option):


Which says that for every element of type Section, the text will be included in full, no headings etc.
And when I look at the main Compline screen, I have these marked as type “Section”:

Which has the result of them being included “As-Is” :slight_smile:

Double-click your Format name to open the Compile Format Designer. Check if the checkbox “Text” in the top right table is ticked for the Section Layout you are using for your chapters.

HTH