compile problemes with Beta 9

Yesterday it was still fine, today, after I installed Beta 9, documents can no longer be compiled in PDF format or Libre Office format. During compilation this error message appears and the process is aborted. In pure text format (txt) can be compiled.
error message scrivener win beta 9.jpg

I have a similar issue. It appears that I can’t compile to .docx, .doc, or to .pdf using the default format.

Other compiling options run fine. I tried to use a default compiling and output text as-is for all tests.

I have the same problem. Can’t compile to docx or doc.

Same issue here

Having the same problem. error.PNG

I concur that I received the same error message as above.

Thank You for reporting this guys. We are working on a fix and will upload a new build once we are ready. Meanwhile you can compile to RTF without issues. The fix should be uploaded within few hours guys. Sorry about that.

This is why I’m always happy to buy a L&L product. They’re not perfect, but they never stop trying to be. :slight_smile:

Thanks for the kind words.

Holy crap. Is that a Lee sighting? They let him out of the coding shed? :smiley:

I’ve downloaded and the compiler still does not seem to work for .doc, .docx, or .pdf.

Is this just me now?

Thank you very much. Now it works as it should (at least in PDF format, odt format and docx format).
Really good work from the development team.